Back
Maintenance

System Maintenance

Completed 17 Jul at 02:00am CST.

Central Server Bills Payment eLoading Login Service Wallet Server member.loadmanna.com LMRP
Completed

Maintenance completed

Posted 17 Jul at 02:00am CST.
Started

We will have a scheduled System Maintenance on June 16, 2022 10PM to June 17,2022 2AM. During this time. the following services will be inaccesible.

-Registration / Encoding
-Replenishment via 7/11
-Bills Payment
-Online Loading
-Messenger Loading
-Dito Loading
-MANNAREF
-MANNALW
-MANNASMP
-MANNATRANSFER
-LMUP

Posted 16 Jul at 10:00pm CST.