Back
Resolved

Smart and Globe Loading stability issue

Started 19 Sep at 12:08pm CST, last updated 19 Sep at 03:04pm CST.

eLoading
Updated

Delayed transactions in Smart and Globe loading have been resolved. Kindly contact Customer Service for inquiries.

Posted 19 Sep at 03:04pm CST.
Created

Smart and Globe loading issue has been resolved. Kindly contact Customer Service for support and inquiries.

Posted 19 Sep at 12:08pm CST.