Back
Degraded

Smart Traditional Offline - E Loading (Degraded)
Started 24 Oct at 09:37am CST, resolved 24 Oct at 12:46pm CST.
eLoading
Resolved
Updated
Smart Traditional Loading is now online and restored. You may proceed to your transactions.
Posted 24 Oct at 12:46pm CST.
Updated
Smart Traditional Loading is now online and restored. You may proceed to your transactions.
Posted 24 Oct at 12:41pm CST.

Created
Traditional e-loading Smart is currently unavailable at the moment due to technical issues.
Posted 24 Oct at 09:37am CST.