Back
Degraded

Globe/TM e-Loading Unstable

Started 3 Nov at 08:45am CST, resolved 3 Nov at 12:14pm CST.

eLoading
Resolved

Globe/TM e-loading is now online.

Posted 3 Nov at 12:14pm CST.
Created

Globe & TM e-Loading is Currently unstable at the moment.
Our Team is still investigating this issue, Apologies for the inconvenience, and thank you so much for your patience.

Posted 3 Nov at 08:45am CST.