Back
Degraded

Globe/TM e-Loading is Currently Unstable.

Started 5 Nov at 08:54am CST, resolved 16 Nov at 06:55pm CST.

eLoading
Resolved

Globe loading issue is now resolved and customers may now continue with their transactions.

Posted 16 Nov at 06:55pm CST.
Re-appeared

Globe and TM Loading is currently degraded due to network stability issues.

Posted 13 Nov at 06:47pm CST.
Created

Smart & TNT e-Loading issue has been resolved. Kindly contact Customer Service for inquiries.

Posted 5 Nov at 08:54am CST.