Back
Degraded

Smart Traditional Offline - E Loading (Degraded)
Started 14 Nov at 09:46am CST, resolved 14 Nov at 03:00pm CST.
eLoading
Resolved
We have identified the root cause of the technical problem, Issue has been resolved. Thanks for your patience!
Posted 14 Nov at 03:00pm CST.

Created
Smart tradional loading is currently offline due to technical issues. This matter is coordinated with our telco partner.
Thank you for your patience.
Posted 14 Nov at 09:46am CST.