Back
Degraded

Wallet Server & Login Unstable

Started 27 Dec at 10:36am CST, last updated 27 Dec at 02:53pm CST.

Central Server Bills Payment eLoading Login Service Wallet Server member.loadmanna.com LMRP
Updated

Our team Identified the issue,
Server downtime is over.
Members may now access the ff. services:
•Sign In/Up at member.loadmanna.com (includes cash-in thru 7-Eleven, e-loading, & bills payment)
•Loadmanna v3.0 App online functionalities
•MANNAREF (SMS command)

Posted 27 Dec at 02:53pm CST.
Resolved

The ff. services are currently inaccessible:
•Sign In/Up at member.loadmanna.com
•Loadmanna v3.0 App online functionalities (online loading, bills payment, wallet conversion)

Members may still use Manna SMS commands except MANNAREF:
•MANNALW
•MANNASMP
•MANNATRANSFER
•LMUP
•IBAL

Fund management / Replenishment issue is already fixed.

We have already detected the root cause and are working on a fix

Posted 27 Dec at 11:16am CST.
Created

Ka Loadmanna, Sorry about the inconvenience. Currently we're experiencing Unexpected Technical Issues.

Our team continues to identify the said problem.
For this time being, the following services is affected.

Website:

Online Loading
Bills Payment
Login Service
Wallet Server

Thank you for your Patience.

Posted 27 Dec at 10:36am CST.