Back
Degraded

DITO E-Loading (Offline)
Started 8 Jan at 12:10pm CST, resolved 9 Jan at 10:00am CST.
eLoading
Resolved
DITO Loading is now online. You may now continue your DITO loading transactions via SMS, app, Online Loading and Messenger Loading.
Posted 9 Jan at 10:00am CST.

Created
We're sorry about the inconvenience, DITO E-loading via App / Messenger & Online Loading is currently unavailable at the moment due to technical issues. Our team is currently investigating the cause.
Your patience is appreciated,Ka Loadmanna.
Posted 8 Jan at 12:10pm CST.