Back
Downtime
Downtime
Dashboard is currently unavailable
Started 9 Feb at 08:05am CST, resolved 9 Feb at 08:23am CST.
Bills Payment
eLoading
Wallet Server
member.loadmanna.com
Resolved
Dashboard is now available
Posted 9 Feb at 08:23am CST.
Created
Ka Loadmanna, sorry about the inconvenience. Currently, we're experiencing unexpected technical Issues.Our team continues to identify the said problem.
The following services are affected:
member.loadmanna.com website:
*Encoding
*Wallet Conversion
*Online Replenishment
*Online Loading
*Bills Payment
*Login Service
*Wallet Server
*Messenger Loading
Thank you for your patience.
Posted 9 Feb at 08:05am CST.