Back
Degraded

Cash In Unavailable

Started 2 Mar at 04:00pm CST, resolved 4 Mar at 02:15pm CST.

Wallet Server
Resolved

We are happy to inform you that our Cash In has been fully restored and is now back to full functionality. We apologize for any inconvenience caused during the downtime and appreciate your patience and understanding as we worked to resolve the issue.

We value your business and are committed to providing you with the best possible service and experience.

Thank you for your support & patience, Ka Loadmanna!
You may now continue to your transactions.

Posted 4 Mar at 02:15pm CST.
Created

We regret to inform you that our Cash In function is currently disabled due to detected issue with InstaPay systems.

Our team is working closely with our partners to resolve the issue as soon as possible. However, at this time we do not have an estimated time for resolution.

We apologize for any inconvenience this may cause and we will update you as soon as we have more information.

Thank you for your patience and understanding, Ka Loadmanna.

Posted 2 Mar at 04:00pm CST.