Back
Maintenance

DITO E-Loading Maintenance

Completed 28 Apr at 07:00am CST.

eLoading
Completed

Maintenance completed

Posted 28 Apr at 07:00am CST.
Started

We would like to inform you of a scheduled maintenance DITO Partner which will take place from April 27th, 2023 at 6:00 PM to April 28th, 2023 at 7:00 AM PST. During this time, there will be a temporary interruption to our DITO Partner.

The maintenance is necessary to improve the reliability and performance of our network infrastructure, and to ensure that we continue to deliver the highest quality of service to our customers.

We apologize for any inconvenience this may cause, and we appreciate your patience and understanding during this time. If you have any questions or concerns, please do not hesitate to contact our customer support team at [insert contact details].

Thank you for understanding and support, Ka Loadmanna.

Posted 27 Apr at 06:00pm CST.