Back
Maintenance

System Maintenance

Completed 27 Jun at 01:00am CST.

Central Server Bills Payment eLoading Login Service Wallet Server member.loadmanna.com LMRP
Completed

Maintenance completed

Posted 27 Jun at 01:00am CST.
Started

We would like to inform everyone that our system, will have a scheduled maintenance from June 26, 11:00 PM to June 27 , 01:00 AM. The maintenance is necessary to ensure that we continue to deliver the highest quality of service to our customers.

The services affected include:
• Online functions of the LM v4.8 application
• User portal login/registration for member.loadmanna.com and shop.loadmanna.ph
• E-loading and bills payment services of retailer.loadmanna.ph
• Generation of 7-Eleven reference number via SMS
• Messenger E-loading

If you have any questions or concerns, please do not hesitate to contact our customer support team at Customer Service via the app or our Customer Service Facebook page.
Thank you for your understanding and support, Ka Loadmanna.

Posted 26 Jun at 11:00pm CST.