Back
Degraded

Online Smart Loading

Started 31 Oct at 08:56am CST, resolved 1 Nov at 10:43am CST.

eLoading
Resolved

We are happy to inform you that our Smart and Talk N' Text partner has fully restored their services and is now back to full functionality. You may now continue to your transactions.

Thank you for your support & patience, Ka Loadmanna!

Posted 1 Nov at 10:43am CST.
Updated

We are happy to inform you that our Smart and Talk N' Text partner has fully restored their services and is now back to full functionality. You may now continue to your transactions.

Thank you for your support & patience, Ka Loadmanna!

Posted 31 Oct at 02:42pm CST.
Updated

We are happy to inform you that our Smart and Talk N' Text partner has fully restored their services and is now back to full functionality. You may now continue to your transactions.

Thank you for your support & patience, Ka Loadmanna!

Posted 31 Oct at 02:26pm CST.
Created

We regret to inform you that our E-Loading via Smart ant Talk N TXT is currently experiencing a nationwide network stability issue. Our team is working closely with the telco to resolve the issue as soon as possible.

We apologize for any inconvenience this may cause and we will update you as soon as we have more information.

Posted 31 Oct at 08:56am CST.