Back
Degraded

Traditional loading

Started 5 Apr at 09:48am CST, resolved 18 Apr at 02:33pm CST.

eLoading
Resolved

We are happy to inform you that our Smart Traditional Loading service has been successfully restored and is now fully functional. You may now continue to your transactions.

Thank you for your support & patience, Ka Loadmanna!

Posted 18 Apr at 02:33pm CST.
Created

We regret to inform you that our Traditional Loading is currently experiencing a network stability issue. Our team is working closely with the telco to resolve the issue as soon as possible.

We apologize for any inconvenience this may cause and we will update you as soon as we have more information.

Posted 5 Apr at 09:48am CST.