Back
Degraded

Offline Globe Loading

Started 18 Jun at 08:07am CST, resolved 18 Jun at 11:08am CST.

eLoading
Resolved

We are happy to inform you that our Globe Loading service has been successfully restored and is now fully functional. You may now continue to your transactions.

Thank you for your support & patience, Ka Loadmanna!

Posted 18 Jun at 11:08am CST.
Created

We regret to inform you that our Globe Loading is currently experiencing a network stability issue. Our team is working closely with the telco to resolve the issue as soon as possible.

We apologize for any inconvenience this may cause and we will update you as soon as we have more information.

Posted 18 Jun at 08:07am CST.