Back
Degraded

Emergency maintenance

Started 24 Jun at 12:31pm CST, resolved 24 Jun at 01:15pm CST.

Bills Payment eLoading Login Service Wallet Server member.loadmanna.com LMRP
Resolved

We are happy to inform you that all our services is now online 06/24/2024 1:15pm (Monday). Sorry for the inconvenience. You may now proceed to your transactions.

Thank you for your support and patience, Ka-Loadmanna!

Posted 24 Jun at 01:15pm CST.
Created

We would like to inform everyone that our Loadmanna apps v4.8 (Android, iOS, and web application) and online transactions are undergoing emergency maintenance. The maintenance is necessary to improve the reliability and performance of our network infrastructure and to ensure that we continue to deliver the highest quality of service to our customers.

Members will still be able to transact via offline commands except bills payment

If you have any questions or concerns, please do not hesitate to contact our customer support team at Customer Service via the app or our Customer Service Facebook page.
Thank you for your understanding and support, Ka Loadmanna.

Posted 24 Jun at 12:31pm CST.