Back
Degraded

Offline Globe loading
Started 28 Jun at 05:40pm CST, resolved 28 Jun at 07:16pm CST.
eLoading
Resolved
We are happy to inform you that our Globe Loading service has been successfully restored and is now fully functional. You may now continue to your transactions.
Thank you for your support & patience, Ka Loadmanna!
Posted 28 Jun at 07:16pm CST.

Created
We regret to inform you that our Globe and TM Loading is currently experiencing a network stability issue. Our team is working closely with the telco to resolve the issue as soon as possible.
We apologize for any inconvenience this may cause and we will update you as soon as we have more information.
Posted 28 Jun at 05:40pm CST.