Back
Degraded

Unstable Smart and TNT Loading

Started 1 Aug at 12:58pm CST, resolved 1 Aug at 01:19pm CST.

eLoading
Resolved

We are happy to inform you that our Smart and TNT Loading service has been successfully restored and is now fully functional. You may now continue to your transactions.

Thank you for your support & patience, Ka Loadmanna!

Posted 1 Aug at 01:19pm CST.
Created

We regret to inform you that our Smart and TNT Loading is currently experiencing a network stability issue. Our team is working closely with the telco to resolve the issue as soon as possible.

Posted 1 Aug at 12:58pm CST.