Back
Degraded

Offline Globe loading
Started 19 Aug at 08:44pm CST, resolved 20 Aug at 10:00am CST.
eLoading
Resolved
We are happy to inform you that our Globe Loading service has been successfully restored and is now fully functional. You may now continue to your transactions.
Thank you for your support & patience, Ka Loadmanna!
Posted 20 Aug at 10:00am CST.

Created
We regret to inform you that our Globe and TM Loading is currently experiencing a network stability issue. Our team is working closely with the telco to resolve the issue as soon as possible.
We apologize for any inconvenience this may cause and we will update you as soon as we have more information.
Posted 19 Aug at 08:44pm CST.