Back
Degraded

Cash in/Cash out Unavailable

Started 13 Sep at 12:00am CST, resolved 15 Sep at 01:00pm CST.

Wallet Server
Resolved

We are happy to inform you that our Cash in & Cash out has fully restored their services and is now back to full functionality. You may now continue to your transactions.

Thank you for your support & patience, Ka Loadmanna!

Posted 15 Sep at 01:00pm CST.
Created

We regret to inform you that our Cash In/Out feature through InstaPay is temporarily unavailable. This is due to emergency maintenance being conducted by our partner. Our team is actively working with our partners to address and resolve the issue as quickly as possible.

Currently, we are unable to give a specific timeframe for when the issue will be resolved but rest assured that we will keep everyone updated as soon as we receive more information regarding the matter.

Thank you for your patience and understanding,
Ka Loadmanna.

Posted 13 Sep at 12:00am CST.