Back
Degraded

E-loading Stability Issue

Started 1 Jan at 08:20pm CST, resolved 2 Jan at 12:38pm CST.

eLoading
Resolved

We are happy to inform you that our E-Loading service has been successfully restored and is now fully functional. You may now continue to your transactions.

Thank you for your support & patience, Ka Loadmanna!

Posted 2 Jan at 12:38pm CST.
Created

We regret to inform you that our E-Loading service is currently experiencing a network stability issue. Our team is working closely with the telco to resolve the issue as soon as possible.

We apologize for any inconvenience this may cause, and we will update you as soon as we have more information.

Posted 1 Jan at 08:20pm CST.