Back
Degraded

Unstable Globe/TM E-loading
Started 11 Feb at 08:43pm CST, resolved 18 Feb at 12:15pm CST.
eLoading
Resolved
We are pleased to inform our Loadmanna members that our Globe/TM e-loading services are now stable.
Posted 18 Feb at 12:15pm CST.

Created
We regret to inform you that our Smart and TNT Loading is currently experiencing a network stability issue. Our team is working closely with the telco to resolve the issue as soon as possible.
Posted 11 Feb at 08:43pm CST.