Back
Degraded

Unstable Globe/TM E-loading

Started 28 Feb at 05:53pm CST, resolved 1 Mar at 12:35pm CST.

eLoading
Resolved

We are pleased to inform our Loadmanna members that our Globe/TM e-loading services are now stable.

Posted 1 Mar at 12:35pm CST.
Created

We regret to inform you that our Globe and TM Loading is currently experiencing a network stability issue. Our team is working closely with the telco to resolve the issue as soon as possible.

Posted 28 Feb at 05:53pm CST.