Back
Degraded

Offline Globe loading

Started 22 Mar at 07:30am CST, resolved 22 Mar at 09:34am CST.

eLoading
Resolved

We are pleased to inform our Loadmanna members that our Globe/TM e-loading services are now stable.

Posted 22 Mar at 09:34am CST.
Created

We regret to inform you that we're currently experiencing an unexpected issue with Globe E-loading services due to a telecom outage. You might notice failed or delayed transactions.

Our team is closely monitoring the situation and will keep you updated as soon as everything is back to normal.

Thanks for your patience and understanding! We’ll let you know as soon as the service is restored.

Posted 22 Mar at 07:30am CST.