Back
Degraded

Online E-Loading and Messenger Loading Stability Issue
Started 24 Mar at 10:16am CST, resolved 24 Mar at 11:00am CST.
eLoading
Resolved
Our online e-loading and Messenger loading services are now back to normal operations. You can proceed with your transactions without any issues.
Thank you for your patience and understanding. We appreciate your continued support!
Posted 24 Mar at 11:00am CST.

Created
Our online e-loading and Messenger loading services are currently unavailable as we conduct system checks. We are working to restore services as soon as possible. In the meantime, you may continue using our offline e-loading services for your transactions.
We appreciate your patience and will provide updates once services are back online.
Thank you for your understanding.
Posted 24 Mar at 10:16am CST.