Back
Degraded

Offline Globe loading
Started 31 Mar at 07:05am CST, resolved 31 Mar at 07:07pm CST.
eLoading
Resolved
We are pleased to inform our Loadmanna members that our Globe/TM e-loading services are now stable.
Posted 31 Mar at 07:07pm CST.

Created
We regret to inform you that our Globe and TM Loading is currently experiencing a network stability issue. Our team is working closely with the telco to resolve the issue as soon as possible.
Posted 31 Mar at 07:05am CST.