Back
Degraded

Cash-in via InstaPay

Started 3 Apr at 07:51pm CST, resolved 7 Apr at 12:47pm CST.

Wallet Server
Resolved

We would like to inform our members that our Cash-in and Cash-out via InstaPay Services are now stable, thank you for trusting Loadmanna!

Posted 7 Apr at 12:47pm CST.
Created

We regret to inform you that our Cash in via InstaPay is currently experiencing stability issue. This means that Cash in via InstaPay may be temporarily unavailable.

Our team is working closely with the bank to resolve the issue as soon as possible. However, at this time we do not have an estimated time for resolution.

We apologize for any inconvenience this may cause, and we will update you as soon as we have more information.

Thank you for your patience and understanding, Ka-Loadmanna.

Posted 3 Apr at 07:51pm CST.