Back
Degraded

7-11 Cash-in Unavailable

Started 28 Apr at 12:56pm CST, resolved 29 Apr at 02:52pm CST.

Wallet Server
Resolved

We would like to inform our members that our Cash-in via 7/11 services are now stable, thank you for trusting Loadmanna!

Posted 29 Apr at 02:52pm CST.
Created

We regret to inform you that our Cash in via 7/11 is currently experiencing stability issue. This means that Cash in via 7/11 may be temporarily unavailable.

Our team is working closely with our partners to resolve the issue as soon as possible. However, at this time we do not have an estimated time for resolution.

We apologize for any inconvenience this may cause, and we will update you as soon as we have more information.

Thank you for your patience and understanding, Ka-Loadmanna.

Posted 28 Apr at 12:56pm CST.