Back
Degraded

Messenger Loading Maintenance
Started 6 Aug at 01:38pm CST, resolved 6 Aug at 04:43pm CST.
eLoading
Resolved
Our Messenger loading services are now back to normal operations. You can proceed with your transactions without any issues.
Thank you for your patience and understanding. We appreciate your continued support!
Posted 6 Aug at 04:43pm CST.

Created
Hello, Ka-loadmanna,
We would like to inform you that our Messenger loading service is currently undergoing maintenance and is temporarily unavailable. We expect the service to be back online within 1-2 hours.
We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding.
Thank you.
Posted 6 Aug at 01:38pm CST.