Back
Degraded

Messenger Bot Downtime

Started 7 Aug at 07:01pm CST, resolved 9 Aug at 03:05pm CST.

eLoading
Resolved

Our Messenger loading services are now back to normal operations. You can proceed with your transactions without any issues.

Thank you for your patience and understanding. We appreciate your continued support!

Posted 9 Aug at 03:05pm CST.
Created

Hello Ka-Mannapay!

Our Loadmanna Messenger Bot is currently experiencing downtime, resulting in limited or no functionality. Our team is actively investigating the issue to restore service as quickly as possible. Updates on the resolution progress will be provided on the status page.

We suggest using the Mannapay app's online and offline services to ensure the continuity of your previous transactions.

We apologize for any inconvenience caused and appreciate your patience.

Posted 7 Aug at 07:01pm CST.