Back
Degraded

Smart/TNT E-loading Issue

Started 13 Aug at 02:11pm CST, resolved 13 Aug at 02:32pm CST.

eLoading
Resolved

Smart/TNT Services Restored

We're happy to let you know that our Smart and TNT Loading service is back up and running! You can now continue with your transactions.

If you're still experiencing any issues, please feel free to message our Loadmanna Customer Services team directly for assistance.

Thank you for your support and patience, Ka Loadmanna!

Posted 13 Aug at 02:32pm CST.
Created

Dear Ka-Mannapay,

We're currently experiencing network issues with E-Loading for Smart and TNT since 1:39 PM, August 13, 2025 due to our telco partner's emergency maintenance. This means your loading transactions, especially for Smart users, might be delayed or will not be processed.

To avoid any duplicate charges, we strongly recommend holding off on all Smart/TNT-related transactions until further notice.

Our team is working closely with the telco to fix this as quickly as possible. We apologize for any inconvenience and will update you as soon as we have more information!

Posted 13 Aug at 02:11pm CST.