Back
Resolved

Smart/TNT E-loading Issue

Started 30 Sep at 09:00am CST, resolved 30 Sep at 11:20am CST.

eLoading
Resolved

Smart/TNT Services Restored

We're happy to let you know that our Smart and TNT Loading service is back up and running! You can now continue with your transactions.

If you're still experiencing any issues, please feel free to message our Loadmanna Customer Services team directly for assistance.

Thank you for your support and patience, Ka Loadmanna!

Posted 30 Sep at 11:20am CST.
Created

Smart/TNT Services Restored

We're happy to let you know that our Smart and TNT Loading service is back up and running! You can now continue with your transactions.

If you're still experiencing any issues, please feel free to message our Loadmanna Customer Services team directly for assistance.

Thank you for your support and patience, Ka Loadmanna!

Posted 30 Sep at 09:00am CST.