Back
Resolved
Resolved
Globe Loading Stability Issue
Started 12 Nov at 02:00pm CST, resolved 12 Nov at 08:52pm CST.
eLoading
Resolved
We are pleased to inform our Loadmanna members that our Globe/TM e-loading services are now stable.
Posted 12 Nov at 08:52pm CST.
Created
We regret to inform you that our Globe/TM Loading is currently experiencing a network stability issue. Our team is working closely with the telco to resolve the issue as soon as possible.
We apologize for any inconvenience this may cause and we will update you as soon as the issue is resolved.
Posted 12 Nov at 02:00pm CST.