Back
Resolved

E-loading Stability Issue

Started , resolved .

eLoading
Resolved

We're happy to let you know that our e-Loading services is back up and running! You can now continue with your transactions.

If you're still experiencing any issues, please feel free to message our Loadmanna Customer Services team directly for assistance.

Thank you for your support and patience, Ka Loadmanna!

Posted .
Created

Dear Ka-Loadmanna,

We're currently experiencing network stability issues with E-Loading services since 5:00 PM today, January 31, 2026. This means your loading transactions might be delayed or not be processed.

To avoid any duplicate charges, we strongly recommend holding off on all e-loading transactions until further notice.

Our team is working closely with our partners to fix this as quickly as possible. We apologize for any inconvenience and will update you as soon as we have more information!

Posted .