Resolved
We would like to inform our members that our Cash-out services are now stable, thank you for trusting Ka-Mannapay!
Posted .
Created
We are currently experiencing connectivity issues affecting our cash-out system. As a result, Cash-out from the Mannapay App are temporarily unavailable.
Please be assured that your fund is safe. Other features such as E-loading and Billspayment services are still active. For the meantime, members can use billspayment service to transfer their fund to external banks or wallets.
Our team is working urgently to resolve the connection bridge with our banking partners. We expect services to be restored shortly.
We apologize for the inconvenience and appreciate your patience Ka-Mannapay.
Posted .
Resolved